Highlighter Issue

I had a sentence I highlighted with the yellow highlighter. I decided later that I didn’t need the text, so I deleted it. Evidently, the highlighter went to the next paragraph and highlighted all of it. Now I can’t turn it off. I highlight the paragraph, and click no highlighting. The highlighting disappears, but when I pop back into the document a few minutes later, the highlighting is back.

When I use the yellow highlighter and later remove the highlighter it retains the change for a few minutes and the highlights the paragraph below the text that was previously highlighted.

  • Windows 7
  • I have highlighted before (in previous versions) and never had this issue after removing the highlight
  • Have tried to recreate within same document, in a new text page but have been unable to recreate the issue
  • Have tried removing the highlight and then manually saving - no change

Try in the menu View–>Show Invisibles.
Once there, you’ll see in the text the invisbles marks related to formatting. Look carefully and you will soon discover why is that happening to those paragraphs.

Dear eraserhead,

thanks so much for the tip. I had the problem, but was able to solve it no :slight_smile:

Highlighter issues. Swapped colours, then highlighter got stuck on the blue clour, even when I clicked no colour required.

I have an issue with the highlighter, also. I have highlighted part of my text to edit later. Once editted I tried to remove the highlight. It was gone for a while, until I switched between different documents in the draft and came back to it. The highlight returned.

Hi all,

This is a known bug; as eraserhead points out, the carriage returns are picking up the formatting and then not always letting it go when you use “remove highlight,” so although it appears briefly that the highlight is gone, that formatting is still attached to the paragraph and will show up again when you later reload the document (and will spread to the entire paragraph).

To work around this, you can use the Documents>Convert Formatting to Default Text style command and check everything in the options that come up except “Convert text only” and “Preserve font colors”. This will strip the text of all highlight and text colors, though, so it may not be a valid option if you have a lot of other coloring you want to keep. In that case it’s still possible to use this with a little more work–you can split the document so that you get a single document containing the unwanted highlighting (and anything else you don’t mind removing color from) and use this command on that document, then remerge the documents into one if you wish.