Highlighting by default???

Can someone please explain to me why every new document I create has the text highlighted in green??

Better yet, how do I turn it off???

In Tools > Options, go to the Editor tab and adjust the default formatting there–I’m guessing it’s set to have a green highlight. :slight_smile: Once you remove it there, all your new documents should start without the highlighting, but you’ll need to manually remove it from your existing ones. Just select all the text in the document and then use Format > Highlight > Remove Color (also available from the context menu in the editor). Or you can use the Ctrl-Shift-H shortcut on the selected text. If the highlighter tool isn’t currently set to the highlight colour you’re trying to remove, use the shortcut twice: once will apply the current highlight colour (replacing the original), and a second time will remove the colour. (You can change the current highlighter pen colour via the format bar–click and hold the coloured pen icon to show the colour options and select the matching green. Then you’ll only need to select green-highlighted text and use the shortcut once, or tap the highlighter button, to remove the highlight.)

THANK YOU!!! Oh my gosh that’s been driving me CRAZY! No idea how the default got switched to highlighting but it’s better now. THANK YOU!
I still want to select all my text to change the font, but don’t know how to do that. I went to the view where I can see all my documents in a continuous page (don’t know what that’s called) but Ctrl+A only selects all the text in the current document, not in all of them.

You’ll need to do each document one at a time; the Scrivenings view doesn’t currently let you select across documents because of the way it works (essentially it’s a bunch of separate editors stacked on top of each other, so they don’t cross boundaries). You can make pretty quick work of it using the Alt+Shift+Up/DownArrow shortcut to move through the binder items. Load the first one, click into the editor, and then Ctrl+A to select all, Ctrl+Shift+H to toggle the highlight, and tap an arrow key to deselect. Then Alt+Shift+Down to the next document and repeat.