Hopefully simple newbie question on fonts

Hi there - I’ve tried within the app itself and also looked at User Manual and tried a forum search but so far can’t seem to find the answer to this (unless I’ve been thick and missed it!):

At the moment in the main script writing mode, whenever I create a new scene the font formatting always seems to return to Times New Roman at 12pt.
I’d really like to set the default for this as always being Courier at 14pt, but can’t seem to find a way of doing so. Tried to find it as an option in preferences, but cannot seem to.
Also tried setting the fonts in the New Scene file down in the Templates area of the sidebar, but again cannot seem to make it ‘save’ as the default.

Can anyone shed light on this or advise if possible and how?

Big thanks, thoroughly looking forward to working with Scrivener :slight_smile:

Hi,

To change the font for scriptwriting mode, go to Format > Scriptwriting > Script Settings. Each element of the script can have a different font setting, so you’ll need to change it for each script element.

Hope that helps.

All the best,
Keith

Superb, thanks ever so much. 8)
Cheers,
Gareth