Horizontal rule between folders

Hey there,

I’m having a hard time disabling this and I wonder if you could help.

I have multiple folders in my draft (chapters), each containing multiple pieces of text (sections). But when I export to multimarkdown, there’s a horizontal rule (—) before each folders. How can I disable this?

In compile settings, I have all four of the separators set to ‘empty line’.

Did you add a hyphens to one of the prefix fields in the Formatting pane? You could just quickly flip through each row and check in the preview area.