Hotkeys for converting quotes not working

Both hotkeys for converting quotes to either smart or straight don’t work for me.

Hi Erratic,

Can you give me some more information on your problem? Is it that the default shortcuts don’t work, or have you tried changing the shortcut and it still doesn’t work?


The default hotkeys are not working. I’m not sure how to change them. ctrl + shift + ’ opens my document in another editor and ctrl + ’ closes it.

Ah, I think I see the confusion. They look quite similar, but the default smart quotes shortcuts use the backtick normally located above the tab button (`), not the single apostrophe (’). Try that and see if it works.

Also, you can change keyboard shortcuts from their default by going to File > Options > Keyboard. There you should find a list of all available commands as well as default shortcuts (if there are any).

Hope this helps!

Oh I see! Thank you! That makes my life so much easier. And thanks for telling me how to change it, because actually, pressing the quote key makes a ton more sense. Lol. I’m going to go fix it now. :slight_smile: