Hotkeys not working

I’m not sure what the issue is, even when using the default hotkeys, some of them just don’t seem to work. For example ctrl+alt+[ does not result in switching to subscript mode, it simply prints a “[” on the screen. I know that there are a few others I’ve come across, but with a midterm on tuesday, I don’t currently have the time to test and produce a full list.

Hmm, here subscript is Ctrl+G, Ctrl+Down.

I seem to recall there being something about needing to reload the list of keyboard shortcuts with a previous update. Try going to Tools | Options | Keyboard | Import | Scrivener to reset your shortcuts to default.