How can I change the default New Text format in Scrivener 3

I created a new “Blank” Scrivener 3 document. Whenever I create a new Text Document, it looks like I’m trying to write a Movie Script, with ALL CAPS courier and “Scene Heading” selected in the bottom right corner.

How can I specify I just want to create a regular vanilla text document (with basic formatting, auto-indent paragraphs and General Text selected in the bottom right) each time I select “Add > New Text” ?

I thought the Project Settings > Format setting would allow me to change the “Scene Selection” setting but apparently it doesn’t. It always defaults to Courier, even though I selected the “Use Current” button with the correct style selected.

Also, why would the default styles dropdown have everything but the “Body” option. It lists Attribution, Block Quote and other specialty styles. Why not “Body” like Scriv 2 had? I must be missing a new workflow concept or something.

Many thanks!

Sounds as though you have turned on scriptwriting mode. CMD 8 toggles it off/on.

Styles have been reworked in Version 3 to be far more flexible — they’re more like the sort you get in Word now (not completely, but in many respects.

[There are a few significant differences in V3 — styles, compilation, bookmarks, copyholders etc. If you haven’t looked that the ‘What’s new in Version 3’ section of the Interactive Tutorial (Help menu), then you’re missing out on a lot, so I strongly recommend that you do it asap…]

One of the differences is that in Scrivener V3, the idea is that everything you write is in the Default (‘No Style’) unless you tell it otherwise by using a specific style: in other words, most of the document should be in ‘No Style’, with Style text being the exception.

You set the Default (‘No Style’) in Preferences > Editing > Formatting or in Project > Project Setting > Formatting and then you leave it alone…

Why? Because when you get to compile your document, the formats are set up to produce the basic paragraph text in the style most suitable to that format, not to how you write your document.

So if you like to write in Comic Sans 14pt green, then you just set the default (‘No Style’) to that in Preferences and write away. When you come to compile using the Manuscript format, it will take your default comic sans and turn it into Courier 12 pt — because it’s turning default editor style into default manuscript style. When you come to compile as in Paperback, it will produce it in Palatino 10pt, because again it’s default > default — you won’t have to do anything.

But if you’ve set a style in the editor (block quote), the editor knows that you want something different and it will pass it through unchanged – unless the format already has a block quote style, in which case it will do the programmed transformation. (You can edit the format style in the compiler of course).

The bottom line is that if you use a ‘body’ style for all your standard paragraphs you are going to have to amend each different format you use to change it back to use the standard format style (‘My Comic Sans Style’ will have to be manually redirected to ‘Courier 12pt’) for example.

That’s all unnecessary work – leave the standard paragraphs as ‘No Style’ and you won’t have to bother…

To sum up, this ability to translate and transform Editor styles into Formatting styles is very powerful and flexible for many advanced uses, but it works a lot better if you stick with the recommendation to use ‘No Style’ for basic paragraphs.


Bridey – YES!

Brookter – YES!

Thank you so much.