How can I hide spell check from the editor screen?

I’m new at Scrivener.
I downloaded a project (Which is a translated manual of Scrivener) and the editor screen is full of red underlines. I just want to hide them. But I can not find how from anywhere. Please help me.
Thanks in advance.

Hello Portico,

Look along the top menu, select Tools/ Options / Corrections. Now untick the top little box marked Check spelling as you type. Now go to the bottom of that menu box and click Apply and then Okay. The box will close and your red underlines will disappear.