How can I NOT number my Prologue?"

Trying (but failing) to work out how to have chapter numbering begin after my prologue (so Prologue just says “Prologue”, and the next (1st) chapter says “Chapter One”.

I am using a Folder for each chapter and scenes as documents within that folder.
The prologue is a folder with a document within it containing the text (same as chapters).
I have front matter with a title page.

Many thanks in advance for any help with this.


If everything in your draft is in a folder (don’t count the “Front Matter” folder, if you’re using tha tfeature), then this should be fairly straight-forward, if not this might not work as well.

First, drag the prologue file out of it’s folder, and delete the folder. Name the prologue file “Prologue”, or whatever you want to be the title of that section. If you have multiple prologue files (scenes within the prologue), stack the subsequent scenes onto the first one.

Go to File->Compile->Formatting.

Click on the Level 1 file row (looks like a tiny page with text on it) if you have a single Prologue file, or the Level 1 “stack of pages” row if you had to organize it that way.

Make sure the Text column for that row is checked, and the Title box is also checked. Then click the "Section layout button, where you may be seeing an example page below it with “CHAPTER ONE” and “Title” on it. Delete everything in the prefix area, and Suffix area if there’s anything to delete.

Now your prologue should just say “Prologue” after compile, and then your first chapter will be labeled “CHAPTER ONE”.

Thanks Robert,
Will give this a try.


Just tried this - it works.
I just need to get the formatting of “Prologue” to match the other chapters (Caps and several carriage returns after) and insert a page break somehow as it is appearing on the same page as the front matter before it.

But I assume fiddling with the other formatting options will achieve this?

Thanks again, Robert.

Update - yes - got there with the other formatting options!