how can I reduce the size of the margins of my text?

Please, my friends, how can I reduce the size of the margins of my text? Or how can I increase the size of the lines of my text? I made all the changes, but the text does not obey me. Look at this images: the text does not obey.

That ruler is based on the Scrivener standard margin for pages, which is 2.54 cm top, bottom and both sides.

If you go to File > Page Setup > Paper Size > Manage Custom Sizes, you can set the actual page margin much narrower than that Scrivener standard, which will give you, in effect, a wider page to write on.

ps

Thank you very much! Perfect! I’m really grateful for your help!

Also, the standard editor (as opposed to Page View) can be configured to fill the window regardless of the margins you’ve set. Appropriate options are in the Scrivener -> Preferences -> Editor pane.

It’s a good idea to use Page View for things like tables, so you don’t inadvertently make them too big to fit on your output page. But the standard view lets you use as big a text block as you like without changing your final document’s margins.

Katherine

Thank you for your attention, Katherine!