How do I change spellcheck language?

Hi all,

I’m new to Scriv and am running the trial version for Windows (7). I can’t work out how to change the language it’s being spellchecked in though. I’s currently running American English, and it’s changing my 'colour’s to ‘colors’ and my 'grey’s to 'gray’s which is really infuriating! How can I change it back to British English?

Tom.

Hello Dat,
You want to go to the top menu bar, then Tools/Options/Corrections, then look for the dictionary and select box…choose English to use the correct spelling.

Thank you very much for your help!

Thank you! I’ve also been struggling with color/colour and gray/grey! So pleased to have found a solution :slight_smile: