How do I find my missing link?

I imported a webpage. Cool. I moved it or I was trying to move it and it disappeared. I tried to search for it but I cannot find it. Does anyone know how I can find it? :smiley:

I moved a few imported web pages around, and I can’t get mine to disappear. Can you detail what you did to make it disappear?

I was dragging it from one folder to a couples folders above it. I “think” I let go before I got there so, I was still moving my mouse when I let go. And I don’t know where it landed. Specifically, it was an imported webpage.

I found it! I knew it was there. It ended up being subbed below a pdf file. I didn’t know it could do that so last night I didn’t think to double-click individual files. (Us newbies!)

So, now my question is – is there a command to expand the entire binder at once and likewise to collapse it?

Mmm, don’t have Windows running at the moment, so I can’t test this. On the Mac you can alt-click a disclosure arrow to expand/collapse all sublevels, or use cmd-9 (expand) and cmd-0 (collapse). So maybe give that a try with the Windows or control key? No idea if it’s implemented. (Also I don’t really understand the Windows key, so I don’t know if it’s really a modifier or not.)

I tried it but it works the same as if I just click it. It opens/closes folder and subfolders but not all the binder folders.