How do I fix scrivener linking?

When I link documents with [[]], the other document now comes side by side in the same window with the document I’m linking to. How do I put it back to making a pop up window when clicking on the link?

Options for linking behaviour are located in the Behaviors: Document Links preference pane.

Thank you :slight_smile: