How do I get back to font and paragraph defaults?

In some of my scenes, the first line of each paragraph is indented. In other scenes, the first line isn’t indented, but there is a space between paragraphs. What did I do to make this happen, and how do I undo it? In general I prefer space between paragraphs, but mostly I just want it to be consistent. I looked up paragraph “styles” in the manual, but I don’t want to create any styles, I just want “no style” to be consistent.

A similar problem is that I’ve been using a 12 point font, but whenever I add a new scene (New Text) or select text and choose “No Style,” it changes the text to 18 point. It’s easy enough to change each time, but I’m afraid I’m setting styles that will be hard to get rid of. How do I get all my paragraphs and font sizes consistent?

Please help?

Fellow user here and not near my Mac, so limited help here, but:

  1. You would go to Scrivener preferences to set what you want your default paragraph to look like.

But this will only effect new stuff you type — it does not change any existing paragraphs for you.

  1. To clean up those paragraphs that don’t have the preferred look: If they have some style applied to them change them to No Style. Now, for the rest, there is a menu command (on the Format menu, maybe under something like Transformation or Convert — not near my Mac, sorry) by which you can set the text of a document to whatever the default paragraph preset is (which in this case you may have just adjusted in Sciv prefs).

Scrivener considers your default paragraph text to be without any styles at all – is the base on which all other styles (Heading 1 etc) are added when you need them. That’s why the default ‘No Style’ setting is done outside the Style menu.

There are two places you can set the default ‘No Style’ format:

  1. The first works for new documents in this project, and every other project is in Preferences > Editing > Formatting, where you’ll find a dummy text box with all the normal format buttons (Font, Colour, Spacing etc). Or if you prefer, you can format a paragraph in the editor the way you want it, select it and choose ‘Use Formatting in Current Editor’. The dummy text should change to reflect your choice.

  2. The second is for new documents in this project only. You’ll find it on Project > Project Settings > Formatting. You’ll see the same dummy text box: tick the ‘Use different default formatting for new documents in this project’ box, and change the formatting or click ‘Use Current’ as in step 1.

In both steps 1. and 2. all you’ve done is set up the way new documents will work. To convert existing documents, then as Gr says, select them in the Binder, then click Documents > Convert > Text to Default Formatting…. You’ll be asked to select some options (about conserving various types of formatting) first. It’s a rock solid process, but my advice is to test it on a dummy document first, so you understand the effects of what’s going to happen.

HTH.

Perfect! Thank you.