How do I get rid of Mobile-Me-Sync-Icon???

A cry for help to the experienced! Since I upgraded to Leopard, this d***ed “Mobile Me-Synchronization-Stuff-Icon” sits in my menu bar and I can’t figure out how to get rid of it.

Any hints welcome. Thanks.

BTW, I’m talking about this one:

just drag it from the menu bar.

System Preferences > Mobile Me > Go to “Sync” tab > Uncheck “Show status in Menu bar”

This doesn’t work. Actually you can drag icons only from the dock, not from the menu bar.

This was the first thing I tried. But when I open System Pref > Mobile Me, there is no tab, there is only the offer to become a Mobile Me-Member. Which I don’t want.

:imp: :imp:

hold down the command key, then drag the icon onto the desk top. It will “poof” away.

This is one of those areas where I feel apple is abusing its user base. At least we can get around it…

It’s actually the iSync prefs you need, not the System Prefs. Launch iSync and open the preferences and uncheck the option for showing in the menu bar. I had the same problem and it took me a while to work out what to do.


Martin BB.

Yeah! That was it! Thank you!