How do I get rid of the German interface

Well, I need help, obviously :slight_smile:

The main language of my iMac (running on the new Mavericks) is German, because it’s my first language. Maybe that’s why Scrivener (I’m using the free trial version for now) treated me to the German interface when I downloaded it today. But I really really need to get rid of it (but it’s nice and everything, and I’m pretty sure many people are happy it exists). All tutorials are in English, and it’s so much work trying to figure out how all these buttons and menus are called in German. It makes working with Scrivener much more complicated for me.
I heard that there is a possibility to change it, but I have no clue how since the description is in English as well, and all this stuff has different names in my version… ^^ I tried to find it myself, without luck, and google didn’t help much either (on the other hand though I’ve figured out how many different ways there are to ask google for information about my problem… I was more creative than I expected ^^)

Can somebody please help me to get the English interface?

Thank you :slight_smile:

Pretty easy:

  1. Open “Einstellungen”.

  2. There, on the 1st tab “Allgemeines” is a dropdown field “Sprache”.

  3. Change that from “Standard” (that uses your Mac’s langugage setting) to “English” and you’re done.

HTH.

Oops, I forgot:

  1. Restart Scrivener :slight_smile:.

Hey,
thanks for your answer!
I’m feeling really stupid right now, but: I opened “Einstellungen” and then “Allgemeines” (the first tab), and there are tons of things to do, but “Sprache”? Nope.
Scrivener offers me to change settings about “Startoptionen”, “Speichern”, “Dienste”, “Trenner”, “Notizblock”, “Biographie-Manger” and “Warnhinweise”, and that’s pretty much all there is.
No dropdown field, no “Sprache”…
I made a screenshot and attached it to this post. Am I just too blind to see it? I feel really stupid because I’m usually not that bad with computers >__<

Are you running the NaNoWriMo trial version? The option to switch from the default language isn’t in that version; it was only just added right before version 2.5 was released last week, after the NaNo trial was already out. You can fix it for now in your trial version by quitting Scrivener, then Ctrl-clicking on Scrivener.app and selecting “Show Package Contents”. In the window that opens, drill down into Contents/Resources to find the “de.lproj” folder, then rename or delete that folder to prevent Scrivener using the German translation. Assuming that English is higher up in your system’s “Preferred languages” list than Spanish or French, when you relaunch Scrivener, it will use English for the interface language.

Hi there,

yes, I did indeed run the nanonwrimo trial version :slight_smile: I did what you said and it worked!

For most of it. Strangely enough, some things are still in German (it still says “Entwurf” instead of “draft”), but that’s not a big problem. At least I can follow tutorials now without having to translate all that :wink:

Thanks a lot to both of you for your help!!

Ah, those are places that aren’t part of the main interface but are project-specific. If you create a new project, they’ll use the English names, but you can also just rename them within your current project. If you double-click on the “Entwurf” text in the binder, you’ll be able to just enter a new name. If Label and Status are still in German, you can rename them by going to Project > Meta-Data Settings… and then adjusting the text in the Custom Title area for each. (You can also change the text of the label or status options here if you need to; I don’t remember what all is translated when you start a project.) Once you’ve made those changes, other parts of the interface (menu options and such) that use their names should update automatically.

Oh, okay, thanks, I’ll try that :slight_smile:
Now I can finally try out all the cool features of Scrivener!! Wohoo!