How do I make something be not a list, once I've made it a list?

Once I’ve made a block of text into a list, I’m not sure how to make it no longer a list.
When I choose another formatting style, the font/size/etc. changes, but it appears to be still a list.
When I change the bullet style to none, that seems to be still a list, just with no symbol or indent.
I don’t see anything else under the Format menu that would pertain to this either.
The listiness seems to be… tenacious. What am I missing? Where’s the off switch?
Thanks!

Try the Format ▸ Lists ▸ None setting. :slight_smile: That should toggle the whole list off, but to play it safe I’d select all of the text that might be stuck with invisible list formatting.