How Do I Set Up Margins For A 5.5" X 8.5" Paperback Novel?

Hi all - I am attempting to Compile my novel using the Paperback Novel format, but I am running into difficulty getting the settings correct. I want to Compile a 5.5" X 8.5" Paperback Novel to eventually upload to CreateSpace. Through some searching online I found that these below settings are the recommended margins for that trim size:

Top and Bottom: 1 in.
Left: .88 in.
Right: .75 in.

I changed to those settings by going to Compile / All Options / Page Settings / Page Setup / clicking on the “Page Setup” button / Paper Size / then I plugged in my margins there.

But then when I compiled my novel to a PDF, the header (my novel title) and footer (page numbers) are now mixed on top of my text. So I think I need to move my header and footer up and down respectively, but I can’t figure out how to do that.

Does anyone know how to move the header and footers so that they don’t sit on top of my text? Also, I want to make sure that if I move them that they’ll fall under the guidelines in order to upload to CreateSpace.

I also want to move my page numbers to the top right of my pages, but I can’t figure out how to do that either.

Thanks so much for your help!

The position of headers is automatically determined based on the printable area returned by your printer. The header will be positioned halfway down the margin, but if the printer returns a big area that can’t be printed on, the header might be lower, so that might be the problem here.

You can override the printer defaults as follows:

  1. Go to Page Setup. (If you don’t have “Use project page settings” ticked in the “Page Settings” of Compile, then click on the “Page Setup” button in Compile to bring up Page Setup. Otherwise you access it via the File menu - the former should be correct in your case, though.

  2. In Page Setup, next to “Paper Size”, choose “Manage Custom Sizes…” from the list.

  3. Check the “Non-Printable Area” option. It’s the values in the boxes below that option that are most likely causing the problem, so try adjusting them.

As for changing the page numbers to be on the top right, just change the header/footer options in the “Page Settings” pane of Compile (remember that <$p> is the tag to use for page numbers). The header/footer options each have three boxes, one each for the left, centre and right area of the header or footer.

Hope that helps.

All the best,
Keith

Hi Keith - Thanks so much for your speedy reply! I think I understand the concept better what “Non-printable area” means now, but I am still not exactly sure if I’m getting all of the settings correct. Basically, I want to Compile a 5.5" X 8.5" paperback novel. I thought Scrivener would just have a button I can push in Compile that automatically sets up all the proper settings for someone outputting all the standard novel formats, but it doesn’t seem to.

So, do you know if there’s anywhere that I can find all of the standard settings that someone should choose when Compiling a novel with the 5.5" X 8.5" paperback novel trim size (the exact margin sizes, the standard non-printable area sizes, etc.). I want to make sure that my book follows all the publishing guidelines so that the novel is printed properly when I upload it to CreateSpace.

So many people use Scrivener to create their novel PDFs that there must be somewhere that lists every single setting us authors are supposed to use for the standard paperback novel formats (5" X 8", 5.25" X 8", 5.5" X 8.5", 6" X 9").

Thanks so much!

Don’t forget the binding offset. A longer book will need wider margins.
Learning about book construction is a journey through the rabbit hole. There is a great deal of material out there. If you’re just looking for quick information about the text block and proportions, you can look at the manual for the Koma-Script LaTex package. The Memoir package LaTex manual is now two volumes and the first is a discussion of book design. Robert Binghurst’s Principles of Typographic Design is also helpful.