How do I stop Hierarchical Auto-Numbering and Indent (outlining)?

As I type in scrivener 3 I am creating a hierarchal list but I want to control the numbering and spacing. But Scrivener wants to take over once I hit return and it recognizes a hierarchical list. It auto-indents each line and adds extraneous new line numbering. How do I turn this off?

Slàinte mhòr.

I’m sorry I wasn’t clear. I want Scrivener to stop making my text into a list. As I type, each time I hit return at the end of a numbered line, it indents and adds additional numbers. If I hit tab at the start of a line, it will automatically insert a bullet and push the indent far past the indent set on the ruler. Thanks in advance for your help.

If you want to exit a list, you should just need to hit return twice.

Alternatively, you can click on the List Bullets and Numbering button and select None from the top of the available options.

Hope I have understood.

Slàinte mhòr.