How do I turn capital "I"s off??

Hi,

I LOVE this application. However, I have just upgraded Scrivener, and now it keeps turning my "i"s into "I"s. Which is a problem, since I write in Danish and “i” is a word unto itself.

How do I turn that off?

Sincerely,
Kristian

Look in Preferences and then Auto-Correction. There is a check box for that.