How do I turn off auto-correct?

I love Scrivener, but it insists on changing © into the copyright symbol. When I go back to correct it, the program changes it AGAIN. I don’t have that change on my auto-correct list, and can’t figure out how to get into the program’s master list. So, how do I turn it off?

TIA

Turn of Smart Symbols in the Typography preferences.

Hope that helps.

All the best,
Keiths