How do indent tabs work, i'm confused

I just bought Scrivener a few days ago and am loving the heck out of it, where has it been all my life?

But I’m a wee bit confused about a formatting issue. I’ve searched through the forums here but haven’t found anything addressing this particular confusion I’m having:

OK, so I’ve imported a document I’ve been working on in MS Word and it loaded fine, but I can’t figure out the paragraph indents. Some seem to be about 5 spaces in, like normal when you hit the tab key to create a new paragraph indent, but some seem to go twice as far in.

I couldn’t figure out why, so I started a new paragraph to practice with it, see what Scrivener does. Am I right that when you hit the return key to go to a new line Scrivener automatically creates an indent for a new paragraph? So if I hit the tab key, I end up with a paragraph indent twice as long?

If that’s the case, is there some way to turn that off? Hitting the tab key at a new paragraph is a habit I don’t want to break, but I want uniformity in my documents so that when I compile and export back to Word I don’t have to go back and fix every paragraph indent in my 400+ page documents?

p.s. since I’m here, is there a way to make the binder view larger? My middle aged eyes are having troubles seeing the small print in the binder and in the Inspecter comments/notes, on the corkboard, etc. Confess I haven’t searched anywhere for an answer on this one yet :slight_smile:

Gently and non-judgmentally, :slight_smile: I will say that hitting the Tab key at a paragraph break is a habit you should break. All current writing software has ways of setting and changing automatic paragraph indents, and I suspect that editors will transfer you from their Naughty lists to their Nice lists if you use that feature even in Word. :slight_smile:

Ahem. :blush: Stopping my finger-wagging and trying to say something actually useful, in Scrivener you can configure the default paragraph formatting by going to the Tools menu, and then Options, or just pressing F12. In the Options, click on Editor. At the top of that dialog is a mini-text window where you can apply various kinds of formatting to create Default Main Text Attributes, e.g., setting the paragraph indentation to 0, allowing you to tab freely and without remorse. Changes made here will apply to all new documents in every project.

Note that this does apply only to new documents. To reformat existing ones, including text imported from Word, select the text to be reformatted and then go to the Documents menu and then Convert > Formatting to Default Text Style. You’ll get a dialog with a few options to choose. Pressing OK will apply the default settings you created in Options to the text, including changing the paragraph indentations.

Hope this is helpful, and sorry for the pedantry!

You are totally right about this and I need to learn a new way. I learned to type on an actual typewriter, so it’s a very old habit. I finally bought my first cell phone recently; clearly, I have issues with newfangled ideas :smiley:

A-ha! This had not occurred to me. Thank you! I will try this out and see how it goes.

I did just discover this; the mini window threw me a little bit. I thought it was just a picture to view, not something I could click around in and change :blush: I still don’t see a place where I can change the size of the indent that I manually enter–it seems to be one inch (10 space?) by default…Is that something I cannot change or am I just not seeing it?

Bah. You probably shouldn’t answer that. It just gives me an excuse not to try quitting hitting the tab key :laughing:

Right click on the ruler to set tabs, whether in the document itself or in the Editor Options.

Rgds – Jerome

Yeah, I learned touch-typing on 1960s-era machines, so I can sympathize. But I really do encourage you to put some time into learning about styles in contemporary word processors (beyond Scrivener). They can do great things, and save enormous amounts of effort.

As to changing the size of the first-line indentation, you can right-click at the point in the ruler line where you want the indent to be (I’m not sure that those are in fact tenths of an inch, though), and on the resulting menu select Set First Line Indent. I think it’s easier and more precise, though, to click on the upper triangle-looking thingy (the one pointing downward that looks like home plate if ants played baseball :slight_smile: ) and hold down the mouse button while you drag it left or right. It will display decimal fractions of an inch as you drag, and you can (with some effort) stop it right where you want.

You can adjust the font sizes in the Appearance tab of Tools > Options. For rich-text areas like inspector comments and document notes, the changes will only apply to new documents (or new comments), but you can select the text in existing ones and use the Format menu or format bar to adjust the font sizes as you like.

Yay, thank you. I looked a bit through this screen but I missed the little triangle doohickeys that let me change the color and fonts in the binder and inspector areas. So I’ve just spent a half hour fooling around with making BIG FONTS and pretty colors instead of working :laughing:

I think I’ve mostly got the tab thing worked out, and am getting the hang of not banging on the tab key at the start of every paragraph. My only leftover frustration has been in being unable to reset/remove the tabs from a doc I’m importing. It seems to keep resetting these HUGE indents and I can’t get rid of them except to go deleting them manually, paragraph by paragraph. Ah, well, it’s mostly the only the one document I’ve pulled over; I plan to go mostly with new documents from here on out so it doesn’t really matter.

Thanks everybody!

Yes, unfortunately there’s not yet a way in Scrivener to do a find/replace on tabs or carriage returns, which is what you’d want for this. You could do that in your document before you import it, however, and then just apply the default formatting in Scrivener to set the first line indentation.