How do you get the tutorial to work?

Hi. I am brand new to this program; I just downloaded it today. But I can’t get the interactive tutorial to work.

I got past the first couple steps, where you select “Interactive Tutorial” and then give it a filename and save it on your hard drive. That worked as expected.

Now I have a screen with what appears to be the tutorial table of contents in the left sidebar, and a blank screen on the right.

What do I do now? I don’t see any instructions. :confused:

Thanks!

If you click on START HERE, do you not see text in the center of the screen?

No. The right-side panel is just blank.

It sounds like the tutorial project didn’t copy correctly. Try closing Scrivener, then deleting the project’s .scriv folder from wherever you saved it, e.g. if you chose to save the tutorial as “Tutorial” in your user Documents folder, then open your Documents and you’ll see a “Tutorial.scriv” folder there. Delete the folder, then open Scrivener and try creating the tutorial fresh.

Ooh, that worked! Thank you! :mrgreen: