How get rid of gray borders?

I seem to have gotten myself into some mode. I’m in regular document mode in a project I’ve been working on for a while (binder on the left, Inspector on the right), but instead of the document filling the full center window, it has (useless) gray margins on left and right (outside the ruler margin marks.)

I’m sure this mode must be useful to someone for something. But I want to get rid of it, so I can use the full width of the central window for my document. How do I do this?

Thanks for any help.

Arthur

Sounds like either you switched to Page View mode or you enabled a fixed width for the editor. The first is fixed by selecting View > Page View > Hide Page View; the second by going into the Editor pane of Preferences and deselecting “Use fixed width” in the middle section.

It was the second. Thanks, Jennifer! (Sorry to be a butthead.)

Scrivener had begun to turn off “smart quotes” too, even though that was selected. So I quit and restarted it before I did as you suggested, and that turned back on the smart quotes.

Arthur