How NOT to have full screen window?

I’m finding that, on my new computer, Scrivener defaults to full screen application window size – and doesn’t allow me any choice other than taking over the entire monitor. Hitting ‘escape’ key doesn’t change anything.

Any suggestions on how to change this? I want to float the Scrivener doc window among other open applications on the screen.

Thanks for your help in advance

Bohdan

Mouse to the top of the screen so the menu bar appears, then selectView > Exit Full Screen. The project will remember its setting, so likely you just accidentally switched it to Full Screen at some point and it’s just then been opening that way ever since. Yosemite switched the behaviour of the green traffic light “maximize” button to become a full screen button, so you may have clicked that at some point and found yourself in Full Screen. Scrivener also uses the shortcut Ctrl-Cmd-F to toggle in and out of Full Screen.

Also note that if you do like the green button’s old way of working, you can hold down Option when clicking on it.