How on earth does one permantly change fonts?

I’m dyslexic and the Comic Sans font helps me greatly. I get everything set in one document used the Dile>options>editing>Formating thing to import it as the defualt.

It shows as the default, but when I open new files, they come up with the factory defualt settings.

Document > Convert > Convert text To Default Formatting.

Select documents in the Binder first.
The setting only works for newly created documents…

Hope this helps

1 Like