How sad...the only Christmas present I asked for doesn't work...

Has anyone had problems with registration? When I copy and past the user serial name and number it says it’s invalid. I’ve combed over it and there aren’t any additional spaces in what I’m pasting in…what gives? Regretting this purchase already…

The program will continue to work in trial modefor thirty days anyway with no limitations, so just start using it.

The problem with the registration can only be solved by support, who are on their Christmas break, but will be back shortly. So email them with the details and in the meantime, just use it in trial mode.

I agree with brookter about using the software in trial mode.

There are numerous reasons why validation might fail – a dodgy internet connection, a firewall, AV software – without having anything to do with Scrivener at all.

Of course, the problem might be down to Scrivener or TenderApp (the company that handles registrations). There are even threads on the forum where people have tried using Windows licence codes to register Mac installations, or vice versa.

You mention copying and pasting. In one thread, a user says that C&P didn’t work, but typing the registration info did.

Might be worth a try. Even an invisible return might stall the registration process.

If the software won’t run at all, this post had advice about urgent support requests: