How to change from US to UK spellings

Scrivener keeps giving me US English spelling corrections.

How can I change this to UK?

Call up the Spelling & Grammar window (Cmd-Shift-:slight_smile: and at the bottom of that window you should see a drop-down menu where you can choose British English. That setting should stick from here on out.

Thanks.

I have British spellings set, but the spell checker is behaving oddly: it can’t find ‘defence’ in the dictionary. Any thoughts?

Not much help but on my iMac/10.6.4 I have British Spelling set and “defense” is flagged as an error while “defence” is not.