How to disable spell check in full screen mode only

Is it possible to disable spell check in full screen mode only?

I have my background and pages set to black and I like typing with a grey font. However, when Scrivener doesn’t like the words I’m putting down, it gives me a bright red underline. I don’t want this in full screen mode. I don’t mind the help when I’m outside of full screen mode, but I don’t want the distraction.

Is what I want possible?

Hello Troy,
If you go to Tools / Options / Corrections and turn off spellcheck as you type it will not underline or otherwise interrupt you. I would then got to Tools / Customize and place the icon to spell check in your menu bar; then you have control over when to spellcheck.

Thank you.