How to enlarge editor page and get rid of color

Hi,

Somehow I must have made this change in which my editor is NOT full-screen wide (or as wide as it will go) AND I have a vertical color band along each side of my text. (I’ve attached an image).

I have looked extensively at preferences but cannot find how to modify it. I want to 1) enlarge the editor to full width and 2) get rid of the vertical color band on each side of the editor text.

Thanks in advance for your help.

Go to Scrivener->Preferences->Appearance->Main Editor->Options. Set the default editor width to zero. The editor will expand to fill the width available.

Hope this helps!

Thanks for your suggestion, Silveerdragon. That setting was at 500. I changed it to 0, but nothing changed, either with current items or newly created ones.

It’s interesting I make other modifications such as highlight color on current line and it doesn’t accept it. Hmmmm.

You may be in Page View. View -> Text Editing -> Hide Page View will get rid of it.

Katherine

Katherine, that was the solution. Thanks.