How to ensure that chapters won't have titles of any kind?

I have MS where none of the chapters (which i prefer to call “sections”) have any chapters of any kind. So, for example, a chapter might end halfway down the page 4, then you turn the page 5 with an all-new chapter, which any sort of title or header.

Last night, when compiling my manuscript, I found that the titles I used for my own reference did not appear (good) but that Scrivener had labelled each chapter with Chapter 1, Chapter 2 and so on (etc.).

I couldn’t find a way to turn this off.

Double-click your Format in the left column of the Compile Overview window to open the Compile Format Designer.

In the Section Layouts tab, select the Layout you use for your Sections.

In the Title Options tab halfway the pane, remove the text “Chapter <$t>” from the prefix textbox.

Save, select one item in the Binder, and Compile the Binder Selection with the filter option in the right column of the Compile Overview window.

1 Like

Thanks for this! I figured it out.

1 Like

It’s worth noting there is often even an easier way than customising or overwriting whatever section layout you happened to be using by default:

  1. Click the Assign Section Layouts... button below the preview area in the middle of compile. This should always be your first step before considering whether it is necessary to customise, as most of our built-in formats have a large variety of pre-built options already.
  2. Click in the left list of Types until you find the thing that highlights what is printing “Chapter X” over in the preview tile on the right. Now scroll down the list looking for something else. Chances are you’ll find something like “New Page” or “New Section” that simply cuts a page break (the light grey text at the top indicates that), and nothing more.
  3. Click OK and you’re done!

Not every format has one of those, though, so if you don’t see it, then you might need to dig in a bit and at least make one that works that way.

@AmberV: thanks for that!