How to fix MASSIVE indents when compiling/exporting to Word

Hi there,
My indentations in scrivener all look normal. But for some reason, whenever I compile the novel and open in MS Word, all the indentations look MASSIVE. The only thing I can think of, is if there is a hidden bit of formatting in Scrivener that’s accidentally telling Word to double indent.

any ideas anyone?

Are you using a standard compile format or did you customize. Try different formats to see if persists in all variations. Make a collection of a few chapters and compile collection will be much faster and can delete as work thru issues.

  1. Turn on Invisibles (View → Text Editing → Show Invisibles), and the Ruler if you don’t normally have it showing (Cmd-R Mac, Ctrl-R Windows)

  2. Did you use tabs to indent? If so check the tab settings in the compile format:

  3. Check the section types of the documents and that you have assigned the right section layout to each section type.

  4. Check the text settings in the layouts:

    1. Double click in each layout used, click in the text box on the bottom right and check the tab settings there. ► is left margin; ⊤ is first-line margin/indent; :arrow_backward:︎ is right margin.

In general, it is much better not to use tabs to set the indent; use the first-line margin/indent to set it where you want. If you did use tabs, set the indents for each section layout in the compiler, then use Project Replace to remove the tabs… but if you have used lists anywhere within the texts you’ll need to remove them more piecemeal.

HTH

Mark

1 Like

I am going to guess that the OP is tabbing to make visual indents in the Scrivener editor pane, and that their compile format is set to format body paragraphs with a first-line indent. The result? Visually huge indents in the output which have both first-line indent formatting and a leading tab character.

2 Likes

Hi, sorry to ask – but is there any chance you could provide a dummy’s guide for how to do this?

How do I ‘check the tab settings’ in compile format ?

Same for points 3 + 4.