How to fix or prevent double bullet points after Compile?

Hi,

I’ve experienced several formatting errors after using Compile – exporting to Word .docx. The most recent instance is that it producers two indented bullet points, where I just had one indented bullet point in my original Scrivner draft.

How can I prevent / fix this?

Thanks!

I have also noticed this issue recently when compiling. Billeted lists receive a second indented bullet.

Good to know I’m not the only one having this problem.

Any suggested preventative tips or fixes?

Thanks.

This is a usually a symptom of text that has originated from another word processor at some point in the past. Not all indicate bullets the same way, and some can cause their bullet formatting to be effectively invisible in Scrivener, so if you go and add your own in Scrivener you end up with doubles. Try selecting the affected regions and setting the list type to “none”, then back to the bullets you desire. That should do the trick.