How to fix presets and hide highlighted text?

I have been setting up Scrivener before I start writing a book, but there are a few things I can’t seem to set up correctly.

  • For some reason when changing my formatting preset, the format keeps the bold and italic from the previous sentence. How can I save my formatting settings so that it changes both font size and bold?

  • I find the comments and footnotes useful, but when in the compose mode, the highlighed text isn’t very appealing. How do you hide the highlighted text in compose mode?

Much thanks,

Keven

It’s possible that when you defined the preset, you didn’t check the boxes ‘include font’ and ‘include font size’. If you didn’t, then applying the preset will have the effect you found. You just need to highlight text in the correct format and Format > Formatting > Redefine Preset from selection and make sure those settings are checked.

Do you mean Inline Footnotes / Annotations, or the ones in the Inspector? I’m not sure you can hide the text of either, but you can change the background colour to be less intrusive.

Regards

David

Got it to work. Thanks.