How to format footnotes

I’m typing along happily, and the main text looks fine. However, it seems like every time I enter a footnote, the formatting is different from the others–sometimes Times Roman, sometimes Helvetica, sometimes 10 point, sometimes 12, sometimes weird indenting, etc. I’ve figured out how to create a new style name: Footnotes, but not how to actually tell it what formatting to use. How do I do this?
Thanks.

You can adjust the default font and size for Comments and Footnotes:

  1. Go to Scrivener > Preferences > Editing > Formatting > Comments & Footnotes.

  2. Changing the inspector comments font will also affect the font for the inspector footnotes as well.

  3. Note that you can adjust the default font for Inline Footnotes and set the same front for the inspector footnotes by selecting that options.

CleanShot 2019-02-28 at 09.27.28.png