how to get rid of auto indentation?

I’m eager to try out Scrivenor. At first glance, it looks fantastic.
However, I need to be able to write in two columns… I can see how to do this, but I don’t want any indentations at the beginning of each entry. So far, I can’t see a way to tell Scrivenor to NOT INDENT.
(see how stupid it looks at the top of this note? An indentation isn’t needed here. Yes, in novels, but I’m using this to organize a documentary script, and I don’t need or want indentations).
How can I get rid of indentations, once an for all, please?
thanks, malcolm

First, check out these two answers from the FAQ. If you are unsure of how to set the ruler to not use indents, consult the following screenshots:

As Amber says, reformatting questions are answered in the FAQ. But in short you need to change the formatting in Preferences > Text Editing to affect the format for new documents.
Best,
Keith

Thanks very much everyone. I think it’s all fine now.
Regards, Malcolm