How to get rid of gray bars in Scrivener 3 text editor

I prefer the same environment as Scrivener 1. Does anyone know how to take out these gray bars so I can write in all the space available in the screen?

Options -> Appearance -> Main Editor -> Use fixed width editor

Thank you!

Also, your profile picture is awesome