How to get rid of initial tab on new file

So I feel really dumb for asking…

But when is it when I create a new text entry in Scrivener, that the first paragraph always has a permanent tab indent?

How do I get rid of this?

I think what you are referring to is actually a ruler indent, it’s just a visual form of offsetting the first line. There isn’t actually a tab character there (otherwise you could backspace it out). If you’d rather not have an indent, visit the Formatting preference pane, and use the mock editor to change the default settings for new documents. If you already have a document set up the way you like, you can just put your cursor in one of those paragraphs and then click the button in the preference panel to import the settings into preferences.

If you are talking about physical tabs and I misunderstood, Scrivener will never add those automatically, so maybe they came in from some material that was imported or pasted in. There is a tool in the Format/Convert/ sub-menu that will strip out leading tab characters in the editor.