How to indent (potentially stupid question)

Hi all, I’m sure there’s an easy way to fix this (I HOPE so anyway) but I really can’t figure it out. When I “compile draft” none of my paragraphs are indented. I think this is because when I was writing I copied in large chunks of text from the “write or die” website so these sections are not indented. I started manually adding in the indents and these show up in the draft, but none of the other indents do even if they are on scrivner.

Soo… is there a way I can have all of my paragraphs indent automatically in the draft, and preferably in Scrivener too so it looks better? I don’t want to have to go back and re-indent every paragraph in my 50,000 word novel. TIA!

Just add the indent in the ruler in the Formatting section of the Compile Draft sheet (assuming you have checked “Override export formatting” in that pane too).
All the best,
Keith

that doesn’t seem to be working. I guess somehow the indents in scrivner (new paragraphs) aren’t translating into the draft. Is there a way to set it so each new paragraph has an indentation?

Did you try to set the rulers in Scrivener Preferences -> Text Editing?

At the top are Default Main Text Attributes, where you may set rulers for paragraphs.

Did you then click the “Apply” button before exiting Preferences?

When you’ve set it it will only happen automatically to new documents. To apply the new ruler to existing documents, you have to click Documents: Convert: Formatting to Default Text Style.

Good luck
Mark

Edited to add: you have to have the existing document(s) selected in the binder before you choose to convert formatting to default text style.

What Keith suggested should work and do what you want. So, I would first chase down why this did not succeed for you. You should definitely try it again. At risk of being tedious, here is a step-by-step for that:

  1. Choose Compile Draft.
  2. On the resulting sheet, let’s choose something like RTF on the Export Format pop-up menu (just for definiteness).
  3. Click the Content tab on the sheet and make sure your Draft folder (or whatever) is set for output. (This is done with the Choose Folder pop-up menu.)
  4. Click on the Formatting tab.
  5. Make sure the Override Text Formatting checkbox is checked. Check it, if not.
  6. On the ruler bar on the sheet, Move the upper little blue widget over, so that the sample text beneath shows a first-line indent.
  7. Now click the Print button, and when the print dialog box comes up, click Preview.
  8. Examine the results in Preview. If it worked, your body paragraphs should have first line indents.

Best,
Greg

P.S. When you say you were putting indents in manually in your text, how were you doing it? By space-bar, by tab, or by ruler-setting. If by the latter, these are probably being overridden by the Compile Draft setting (which, once you make a clean conceptual division between writing and formatting, is actually desirable).