How to Make a Tab Default?

I normally work only in one Scivener project file where I have set up the formatting just the way I like it, but I started a new project, and am experiencing all sorts of formatting issues, which should be easy to solve, but I can’t figure them out.

At the moment, I am experiencing the following glitch: when I press tab, the text goes to the next line instead of being indented. I changed the tab from Format > Paragraph > Tabs and Indents > Tab Settings > 1 ins

The problem is that this formatting applies only for one line of the text file. I want this to apply for the whole Scrivener project. How can I make this the default for the entire Scrivener project?

My OS is Big Sur; Scrivener 3.2.1.

Once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

Katherine

I have places in my project where a font is used, but the line is blank. For example, a line could be set to use Geneva, but there is no text in it. These are orphaned lines that come from experimenting with fonts. Font Book shows the font when I try to make a font collection.

Could I use the above method to convert these lines if I selected all the text?

Yes. Alternatively, use View → Text Editing → Show Invisibles, and select the pilchrow at the end of the problem line.

Katherine

Thank you!

The “No Style”/ default is already formatted the way I want it. It was working well until this morning.
I cannot format a paragraph right now the way I want it since I do not know how to make the Tab key to function the way it should, i.e. to add five or so spaces, rather than go to the next line. How do I set up that default for the Tab key?

I see an option:
Format > Paragraph > Tabs and Indent, or
Format > Paragraph > Remove all tab stops (I do not know what that means)

p.s. It looks like the solution is in Paragraph Indents. Everything was set to 0.0 so the cursor goes to the next line. Hopefully that will work.

When I choose Project > Project Settings > Formatting > I cannot click on “Use Current” because it is grayed out. Any ideas? I have not had issues with formatting for so long. I do not know why all of a sudden I am swamped.

Make sure you’ve actually selected some text, so that Scrivener will know what “Use Current” refers to.

Katherine