How to make pages feel more like old scrivener?

scrivener 3
when im typing in the manuscript, unlike old scrivener where the text filled pretty much the whole page, now it seems like only does the middle portion with some extreme margins. any way I can put it being like old scrivener?

Go to File > Options > Appearance > Main Editor > Options, and disable Use fixed width editor.

Best,
Jim

2 Likes

Also make sure you don’t have page view turned on (in the menus).

2 Likes