How to preserve indentations, when exporting documents?

I successfully exported my, carefully formatted, book and converted it into a .mobi file. However, when I dragged the .mobi file into the Kindle previewer, all my paragraph, and dialogue, indentations had disappeared. Is there a way, within Scrivener, to make sure that our formatting is, faithfully, preserved when exporting our work? I would be very grateful if someone can let me know how, or if, we can do this.

Best wishes

Ian McKay M A

Hi, Ian,

Forgive me if you already know this, but be aware that the indenting you see as you edit, is unrelated to the indenting you see in the compiled document.

Also, I assume you meant “compiled” and not “exported.”

In any case, your formatting dialog should look something like this:

I find that an indent of .5 inch is necessary, otherwise the first lines will be indented by only about one character.

Note also that you can check quickly by choosing “Preview” as the Compile For option.

Let me know if I’m on the right track.

Good luck!

But how do you get your indentations back once their ‘lost’? I just can’t seem to adjust them.