How to reset Notes formatting?

I’ve successfully reset the formatting for my documents and the comments and footnotes via Documents > Convert > Text to Default Formatting…. Now the only thing left is my notes pane:

I can’t read that anymore since I now have a bigger display and use a lighter color scheme for the notes section:

Is there something I missed?

Right click in the Notes panel and then choose Style > No Style.

This should reset the notes to the formatting set in Scrivener > Preferences > Appearance > Inspector & Notes.

Slàinte mhòr.

thanks! - I had exactly this question, too

I have the opposite problem. I don’t understand why the formatting panel is greyed out when the cursor is in a note. I would like to have a “footnotes” style that would carry over when I export to RTF. But, of course it’s very likely I’ve missed something. I have checked the manual and this forum, but you never know.

In short, why don’t we have access to “styles” in footnotes, or notes and comments generally. And if we do, how do I set the comments/notes to accept styles? Thank you as always.