How to Set Level Compile Settings in Scrivener for Windows?

Sorry to post for help but, after reading documentation and the forums and watching video tutorials, I still can’t get my template to act the way I want it to.

I have tried applying autonumbering but my folders, regardless of their place in the hierarchy, are one-up numbering, even though I’m trying to apply autonumering according to level.

What I want is for the first subfolder in a Level 1 folder to be called 1, not 2.

I noticed Scrivener for Mac lets you choose level settings. That button isn’t there on Windows and I can’t figure out how to set it.

Can anyone point me in the right direction?


Make sure that you’ve expanded the Compile window, using the blue arrow next to Format As. The level options are under Compile -> Formatting, just as they are in the Mac version.

Compile options are discussed in more detail in Chapter 19 of the manual. Chapter and section numbering specifically are addressed in section 19.7.2. To adjust the title numbering for a given outline level, select that level in the Compile -> Formatting pane, choose the Modify option, and click the Title Settings button in the upper left corner.

Thank you for using Scrivener!