How to set the binder's margin?


By default documents in my binder look as follows:

before_scr.11-04-2015 10.41.53.png

But when I go to the Options (F12) and press ‘Apply’ (that is, without changing any option), the binder’s right margin switches to the following in Scrivener (on Windows 7 SP1):

after_scr.11-04-2015 10.42.11.png

I like this second margin setting much more (since it shows more info about the document’s title), but it’s annoying to have to go to the options every time I start Scrivener. So how can I set the binder’s margin?

I’m not sure you actually need to adjust or set the margin itself. Just grab the divider between the binder and the editor and drag it to the right. I typed in “the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog” and when I dragged the divider far enough, all that text was visible.

Thanks, but I’d like to keep my binder the same width. That way it won’t take up space from the text editor window.

In the screenshots above, the binder’s width remained the same, but the amount of text differed. I’d like to display as much as text as possible in the binder, while keeping it the same size.