How to specify no number for section "Abstract"?

I’ve specified section numbering in the Formatting setting. However, now Abstract becomes Chapter 1. Is there a way to specify no numbering for a specific section?

Thanks!

In the Title Adjustments compile option pane you’ll find a control labelled, Do not add title prefix or suffix to documents. That should do the trick.

Thanks AmberV!! The problem confused me for a long time got solved in a second based on your tips!! :smiley: