How to turn of red dots under misspeled words. I don't write in english.

As the title sais. I don’t need auto spell check as I don’t write on eng.
Win10 spell check is turned off!
I really hope there is “spellcheck as you write off/on” setting within this app. I couldn’t find it.

Go into File ▸ Options…, and then under Corrections: Spelling, disable the Check spelling as you type option (and probably the one below it as well).

To perform a manual spell check run when you want it, use Edit ▸ Spelling to bring up the traditional window.

While you are there, do note we support way more than just English, if that is the main reason you want to turn it off.

Wow. I was alreayd afraid that app relies on unreliable Win10 spellchecking. I don’t know why, but all app that relly on it highlight misspeled words even if setting is off in Win10.

Thank you for the quick answer! I feel bad for not finding obivous solution myself. I literaly went through each menu item and I never saw File/Options hahahah :smiley:

Yes, you have Serbian dictionary too! I just downloaded it!

Thanks again!