how to turn off autocorrect?

i have characters who are messaging and don’t use a lot of uppercase letters (much like myself), but whenever one of them refers to themselves as “i”, it autocorrects to an uppercase “i”. i can highlight and go to “convert to lowercase” (or whatever it’s called) every time, but that’s annoying, and i would much rather turn off the autocorrect.

In the Windows version: Tools ->Options -> Corrections -> uncheck “Check Spelling as you type”.

On the mac, I think it’s in Edit -> spelling & grammar -> check spelling

Scrivener Preferences > Corrections > uncheck Capitaize ‘i’