Howto: inconsistent but required pagination

I’m looking for advice on how best to set up a thesis document when the front matter has specific but inconsistent pagination requirements.

The body of the paper is easy: Latin numbering beginning “1” with Chapter 1, top right of page. BUT, the frontmatter, oy.

Frontmatter is six pages. All pages must be counted, roman numerals, centered, bottom of page, different bottom margin, but only pages 4 and 5 (iv and v) are actually numbered and printed.

Am I better off just compiling the body of the paper with no pagination on the front matter, then doing that piecemeal in another word processor?

Thanks,
-Paul

You should be using the Front Matter feature in Scrivener, if you require alternate header/footer settings for front matter. If you’d like to see a practical demonstration of this, spin off a quick test project using the Novel template, and note how it has a “Front matter” folder in the binder. Expand that, and then the “Paperback Novel” sub-folder. Copy and paste some material into the sample files provided. Then bulk up the draft a bit. Now visit the compile pane, and choose to Format As “Paperback Novel”. All right, don’t actually compile yet, we have a few things to change.

  1. Click on the Contents compile option pane as check the “Add front matter” box if necessary. Then use the “Paperback Novel” sub-folder.
  2. Click on the Page Settings pane where you set up headers/footers. Note the middle tab, “First pages”. This is where you can assign an alternate header/footer output for front matter. Make sure the ‘start regular’ setting is left to Automatic—that will regard the entire contents of the Front Matter folder automatically—and insert “<$r>” for a lower-case Roman numeral in whatever edge of the page margin area you need it in and give that a spin, compiling to Print.

That should give you a practical idea of the three pieces of necessary glue, and enough to apply it to your thesis project. Note how the final product counts up to however many pages are in the front matter using Roman numerals, and once the main matter starts, it resets to Arabic numerals at ‘1’.

Dear AmberV,

Thanks for the quick reply and the explanation. I had actually already gone over the tutorial about creating one’s own compile settings, which included the “Front Matter” setup as you described it.

The difficulty for me, and perhaps I did not make this clear, is that some pages of my front matter must have page numbers and some must not. In my case, I require that the first 3 pages of front matter have NO numbering. Then, pages iv and v do, and the last page, page 6 does not. That is what I mean about the pagination being inconsistent.

I don’t think Scrivener can cope with this kind of thing, so my question was more to ask about best practices. Thanks anyway.

-Paul

Ah, nope if you need anything more complicated than basic front/main numbering, you’ll have to figure it out in a word processor later. I’m assuming you are basically contending with title page, copyright page and a few other super front stuff? If so it might be easiest to just omit them from the compile and paste them into the front of the document in Word once you’re done.

Honestly, a word processor is probably going to be a necessary evil for most academic work, anyway. Scrivener can do quite a bit with the compiler, especially if you take the time to learn it, but it could never do everything a WP can do without being as complicated as one, and that probably wouldn’t benefit anyone, truly.

My thesis had similar requirements. I compiled to Word, split it into sections and then set the relevant pagination for each section (none, Roman, restart with Arabic numerals, etc).

Thanks, AmberV & nom. I will save a lot of time and effort now by not struggling with it anymore! I plan to compile to RTF and tweak from there.

Yours,
-Paul

Have tried to make sense of suggestions in similar posts but failing!
So another post - (sorry)

I have a novel with the first chapter labelled “Prologue”. How can this first chapter not be numbered?
I want the second folder in the manuscript to be labelled “chapter one”. At the moment Prologue is labelled “chapter one”.

Many thanks!!

Pagination and chapter numbering are entirely different beasts. You’ll probably be better off (as in: get more and better quality responses) if you make a new post with a title like “How can I NOT number my Prologue?”

A bit of helpful information from you would be how your organize your chapters (folders with scene documents in them/no folders, just a series of chapter documents…). Also, how familiar are you with the Compile settings? You’re going to need to delve into them for this.

Will repost with that info thanks

Thanks. It may seem pedantic of me (I answered the post with what I hope was a helpful set of instructions), but without that info, it would have been much wordier, with lots of exceptions to each step.

Also, now people may be able to find the solution for your scenario more easily. :slight_smile: