Hyperlink - don't want split

Hi there,
Does anyone know how to make it so when I click a hyperlink in Scrivener it doesn’t create a split screen but goes full screen to the hyperlinked destination?

Thanks!

Dan

You can change the behaviour of clicked links in the Behavors pane of Scrivener > Preferences; select Document Links on the side and you’ll see a variety of options to control how the links work.

Thanks very much!